How to install Zoom on Ubuntu 16.04 / 18.04 LTS ?

Zoom is provides video communications, with a secure, easy platform for video and audio conferencing, messaging, and webinars across mobile, desktop, and room systems. With zoom we will also be able to share our screen.

Below we will describe how to install Latest Zoom on latest ubuntu version,

You can use below commands on terminal for downloading using wget as,

For 64 bit Ubuntu

 wget -c https://zoom.us/client/latest/zoom_amd64.deb

For 32 bit Ubuntu

 wget -c https://zoom.us/client/latest/zoom_i386.deb

Or Alternatively you can download your compatible architecture deb package from Zoom download page at https://zoom.us/download

Dependency

Zoom depends on “libxcb-xtest0” library/package, hence we need to install the same first,

 $ sudo apt-get install libxcb-xtest0 

Install Zoom on 32 Bit Ununtu using dpkg as,

$ sudo dpkg -i zoom_i386.deb 

Install Zoom on 64 Bit Ununtu using dpkg as,

 $ sudo dpkg -i zoom_amd64.deb 

Now, Zoom is installed successfully on your ubuntu.

You can start zoom from command line as,

 $ zoom

This will open a dialog window as “Zoom Cloud Meeting” by clicking to “Signin” you can login to zoom using “Sign In Google” if you are fine with using gmail account for login or create an account and use those credentials for login.

You can also use Skype for Audio / Video calls as mentioned in our another post “How To Install Skype on Ubuntu ?”

4 thoughts on “How to install Zoom on Ubuntu 16.04 / 18.04 LTS ?”

  1. This doesn’t universally work. Here’s what I’ve needed to do on my xenial (vanilla) systems

    “`
    cd /tmp
    wget -c https://zoom.us/client/latest/zoom_amd64.deb
    sudo apt-get update -yqq && sudo apt-get install -yqq –reinstall libglib2.0-0 libxcb-shape0 libxcb-shm0 libxcb-xfixes0 libxcb-randr0 libxcb-image0 libfontconfig1 libgl1-mesa-glx libegl1-mesa libxi6 libsm6 libxrender1 libpulse0 libxcomposite1 libxslt1.1 libsqlite3-0 libxcb-keysyms1 libxcb-xtest0
    sudo dpkg -i zoom_amd64.deb
    “`

    There were two packages apt was unable to resolve so I just insisted all deps (found wiht `dpkg -I zoom_amd64.deb` were installed

    Reply
    • In my Ubuntu 16.04 environment, it seems that zoom package depends on the libxcb-xtest0 package.
      It should be installed then install the zoom package should be installed correctly.

      Reply
        • Hi, we have verified and it works on Ubuntu 18.04 as well (Updated post for 18.04), You can install the same as “sudo apt-get install libxcb-xtest0” Thanks

          Reply

Leave a Comment